Map Loading Issues. (black screen)

HitmonFonty

Youngster
Game Moderator
Joined
Oct 17, 2011
Messages
6,180
Points
38
***IF, after reading and trying all the fixes below, you believe having your character moved ingame may help you- posting here is of little use. You need to contact staff directly, and that is done either ingame or on the official chat, which is linked below in my signature. We cannot move your character while you are offline so you need to talk to us directly when you are already logged into the game or can do so when we ask you to.***


If you have problems with map loading please do not make a new post about it. Reply to this post if you wish. This is a known issue and all the known 'fixes' for it are listed below in this post.

Latest fix:
Luminance said:
Kindly try to set your "Language for Non-Unicode applications" to English US, and the "Formats" to "English US".

Language for Non-Unicode applications can be found under the administrative tab of "Control Panel\Clock, Language, and Region\Region and language"

Formats are found under the Formats tab in the previous window.

If that doesn't help try running the game as admin by right-clicking.
Sometimes the connection from client to map server is just unstable and only time will fix the problem, or  you might get lucky and may connect to the maps just by the old 'keep trying' method.

For others the problem is on your side so it is worth trying the methods below that have helped others, but sadly the fixes listed have not worked for everyone.

The troubleshooting methods listed below have worked for some:
* Type /ref while the map is attempting to load. (Hit Enter, type /ref, then hit Enter again.)
* Turn off your firewall and antivirus to see if one is blocking the map server. (Then make sure pwo.exe is an exception in your firewall, and any Resident Shield attached to your antivirus is disabled so you can turn your antivirus or firewall back on again.)
* Open Internet Explorer, go into your Internet Settings, and under "Homepage", click "Use Default" and then OK everything."
* Uninstall PWO and delete the PWO folder from your Program Files and then download and reinstall.
* Register another account and see if it is account related- try another computer- another internet address- another windows user account.

Also if your computer is part of a Network it could be the Network Security blocking the map server.

It can even come good on its own, or one of the above may work, but there is no set solution unfortunately.

Luminance said:
The following method worked with some players, maybe you should give it a try:

Open Internet options from:  Control Panel -> Network and Internet

You should see a window like that:

if you opened Internet Options using your IE browser from Menu bar -> Tools -> Internet Options

You might see the following window:

Try to click on the bottoms in the red rectangles and check if the problem is solved or not. I am not sure what is the reason for the issue to be honest, but it deserves a try in my opinion :)

I hope this helps, good luck :)
If none of the above helps, you can visit our Discord Chat Server- which is linked below in my signature- where we can investigate your issue further.

Good luck!
 

YellowMe

New Member
Joined
Sep 14, 2013
Messages
114
Points
16
I have tried all the way that you talked about in above post but it no use :p

When I walked into goldenrod, its keep loading


And then BlackScreen Appear


And I can see dome others people still can walk and play . that hurt huhu :'(

This blackscreen ruining my joy T_T
 

Hionn

New Member
Joined
Dec 29, 2012
Messages
230
Points
16
Fonty we need a solution, i'm still with black screen and i already lost one day of membership
 

JAAQer

New Member
Joined
Aug 17, 2013
Messages
1
Points
1
I had the exact same issue for several days now..... The only thing diffrent from 2 weeks ago to now was that I formatted my laptop..... Sooooo I disabled my AVG firewall,,,, still didnt work..... I had to manually go over to advance firewall manager and added pwo8.1.exe to allow connection inbound.... after that it worked like a charme!!!!
Hope this helps.... I can guide you if you need.. (im a systems administrator) Skype aguillon07
:)
 

CheckeredZebra

Youngster
Joined
Sep 7, 2011
Messages
2,372
Points
36
I want to note that I asked Creobis about the map loading issue; he theorizes that the host is connecting slowly. I can get the map to work by refreshing constantly, but this takes 10+ times and in my opinion isn't worth the effort currently.
 

Dragon16

Youngster
Joined
Aug 26, 2011
Messages
1,558
Points
38
CheckeredZebra said:
I want to note that I asked Creobis about the map loading issue; he theorizes that the host is connecting slowly. I can get the map to work by refreshing constantly, but this takes 10+ times and in my opinion isn't worth the effort currently.
same here, but some of the larger maps like MT silver wont load no matter how many times i refresh.
 

Carlitos171089

New Member
Joined
Jul 23, 2013
Messages
39
Points
6
Hello, do not know what causes the problem, I have two days without being able to play because of this problem, and tried all the solutions but no results, some maps the load after minutes of trying but others such as mt . silver is an attempt missed, I would like to know they are doing to solve the problem as parese we all have the same problem and last 15 minutes to get out of a screen to enter another with black screen is no fun.
Sorry for the bad English that may arise.
 

Eldora

New Member
Joined
Feb 18, 2013
Messages
5
Points
1
Hionn said:
Fonty we need a solution, i'm still with black screen and i already lost one day of membership
i too man!
how staff make to reward us? :'(
 

HitmonFonty

Youngster
Game Moderator
Joined
Oct 17, 2011
Messages
6,180
Points
38
If you're that desperate to stick in the game trying to load the map still all I can say is that it does work sometimes. I finally got cerulean cave to load after 2 hours of fishing there yesterday. Once you do get a map loaded all I can say though is don't move off that map for any reason until the problem is fixed.

You can be sure that we are all aware of the situation and it will be sorted as soon as it can be.
 

Eldora

New Member
Joined
Feb 18, 2013
Messages
5
Points
1
HitmonFonty said:
If you're that desperate to stick in the game trying to load the map still all I can say is that it does work sometimes. I finally got cerulean cave to load after 2 hours of fishing there yesterday. Once you do get a map loaded all I can say though is don't move off that map for any reason until the problem is fixed.

You can be sure that we are all aware of the situation and it will be sorted as soon as it can be.
i understand your effort and your entire team. but I have questions in my mind: how will act as the lost time membership? a question may seem selfish but I have plans to continue helping the server and would love to see how the players are respected. I appreciate the attention and hopefully will be resolved in the best way possible.
 

Hionn

New Member
Joined
Dec 29, 2012
Messages
230
Points
16
battling against npcs, i can't switch pokemon, if it dies or i just want to change pokemon, i do it but the message please wait doesn't leave
 

HitmonFonty

Youngster
Game Moderator
Joined
Oct 17, 2011
Messages
6,180
Points
38
Hionn said:
battling against npcs, i can't switch pokemon, if it dies or i just want to change pokemon, i do it but the message please wait doesn't leave
Off topic for this post, but if your battle gets glitched like this you need to relog, there is no other way around it. The best way to avoid this happening is to be patient and wait for the pokemon to appear in front of you before attacking as attacking too soon is the best way to cause it.
 

EdGein

New Member
Joined
Sep 14, 2013
Messages
1
Points
1
Eternal Black Screen.

I'm stucked in Pokecentre 14 for 3 days in a black screen.
I tried to relog, to type /ref, to lose a battle, to usa a escape rope, i tried everything.
I'm really scared about dark, please HELP ME, i think i'm dying.
 

Dragon16

Youngster
Joined
Aug 26, 2011
Messages
1,558
Points
38
It doesnt matter how many times i refresh, saffron union room doesnt load. just wondering if it is a problem with the host?
 

HitmonFonty

Youngster
Game Moderator
Joined
Oct 17, 2011
Messages
6,180
Points
38
For those still having issues please make sure you look through the first post again and make sure you tried all the troubleshooting steps there. They are the only fixes currently known for this issue- and if more become known I will post here again and update my original post. The map server does seem to still become unstable at times for many, staff know about this and are working on the problem- so all we can do as with any issues like this one is be patient.
 
Top